MeCabをインストールした

ついにUbuntuにMeCabが入りましたよー
というわけでメモメモ
ここが参考になるよっと
まず、makeするのにgawkとbuild-essentialを入れないといけない、ってこと。
$sudo aptitude install gawk
$sudo aptitude install build-essential
あとはれどめの通りに
$./configure –with-charset=utf8
$make
$make check
$sudo make install
次にIPA辞書をインストールするのだけれど・・・
./configureでエラー吐きます。/usr/local/libのライブラリが読み込めないそうなので/etc/ld.so.conf に追記。
あとはREADMEを読んでIPA辞書をインストール。
$./configure –with-charset=utf8
$make
$sudo make install
rubyとかpython,java,perlで使うときはここからバインディングを落としてきてれどめ通りにインストールすればおk

未分類

Posted by tanitanin


PAGE TOP